Intermitant Calling Problems
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 04, 2019 - 15:38 EST
Update
We have confirmed there is a problem with our underlying carrier and since the re-route of calls, the problem has been resolved. We will continue thru our secondary channel provider while they work out their issues. There is no impact to calls at this time.
Posted 7 months ago. Feb 27, 2019 - 14:45 EST
Update
We have not had any calling reports since 2:30. We are continuing to monitor closely.
Posted 7 months ago. Feb 27, 2019 - 14:43 EST
Monitoring
We are investigating several reports of calling problems. Reaching a fast busy or dead air. We have failed over to our secondary channel provider while we investigate further. A fix has been applied, and we kindly ask customers to benchmark 2:30pm and report any continued calling problems to Support.
Posted 7 months ago. Feb 27, 2019 - 14:31 EST
This incident affected: VoIP Services (Outgoing Calls).