Devices failing to register
Incident Report for MeloTel Network Operations (NOC)
Resolved
The devices failing to register was due to a service Kamailio failing to restart overnight during routine maintenance. Kamailio handles registration and was not able to be restarted. All devices should automatically register on their own on the next polling of the server. If not, or if you want to initiate a registration, you can remove the power from your phone and restart it. We are very sorry for this inconvenience caused and we will we implementing additional monitoring to prevent this issue from rising again.
Posted Feb 13, 2022 - 09:26 EST
Update
Our engineers have restored registration. Registration is restored. Any device that is not able to register should reboot the device for a new registration. We are continuing to investigate the root cause.
Posted Feb 13, 2022 - 09:13 EST
Update
We are now seeing device registrations coming back online. We are continuing to investigate.
Posted Feb 13, 2022 - 09:12 EST
Update
We are continuing to investigate the issue. We are hoping to provide updates shortly.
Posted Feb 13, 2022 - 08:56 EST
Investigating
We are investigating an issue causing device extensions to failed registration, resulting in the ability to make/receive calls from a registered device.
Posted Feb 13, 2022 - 08:42 EST
This incident affected: VoIP Services (Canadian DIDs, USA DIDs, Toll Free DIDs, Outgoing Calls, International Calling, SIP Registration).