SMS Service Disruption in CloudSoftphone Mobile and Desktop

Incident Report for MeloTel Network Operations (NOC)

Resolved

The SMS functionality issue in CloudSoftphone Mobile and Desktop, which caused users to encounter a "502 Bad Gateway" error, has now been resolved. Our engineering team has implemented a fix, and all services are fully operational. We apologize for any inconvenience this may have caused and appreciate your patience as we worked to resolve the issue. Thank you for your continued trust in our services.
Posted Sep 03, 2024 - 14:33 EDT

Investigating

We are aware of an issue affecting SMS functionality in CloudSoftphone Mobile and Desktop, where users may encounter a "502 Bad Gateway" error when attempting to send messages. Our engineering team is actively investigating the cause of this disruption. We are working diligently to resolve the issue and will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Sep 03, 2024 - 13:39 EDT
This incident affected: VoIP Services (MeloText SMS/MMS Services).