Some users may be unable to view or access Microsoft 365 apps or services
Incident Report for MeloTel Network Operations (NOC)
Resolved
Microsoft reports the issues experienced yesterday have been resolved and no further impact should be expected.
Posted Apr 21, 2023 - 08:33 EDT
Update
Microsoft has provided an update: Our telemetry is showing service improvement as the process to add further processing throughput completes. We're monitoring to confirm whether this successfully resolves the issue or if additional action is required. This quick update is designed to give the latest information on this issue.
Posted Apr 20, 2023 - 16:06 EDT
Update
Update from Microsoft: We've begun the process of adding further processing throughput within the affected environment and we've confirmed that it is approximately 50 percent complete. We expect this process to complete in full in the next hour and we'll continue to monitor to identify whether it provides relief. This quick update is designed to give the latest information on this issue.
Posted Apr 20, 2023 - 15:10 EDT
Update
Update from Microsoft: We’ve completed the full reversion of the service update that occurred on Monday, April 17, 2023, and we’re monitoring the environment to see if this resolves the issue. Additionally, we continue the preparations for adding further processing throughput within the environment in an attempt to provide relief.
Posted Apr 20, 2023 - 14:37 EDT
Update
This update is direct from Microsoft.

After reverting some of the specific configurations, we have not seen significant improvements in CPU utilization levels. We're performing a rollback of the entire update, which occurred on Monday, April 17, 2023, to rule it out of our investigation. We expect this action to complete within the next few hours. In parallel, we continue to analyze diagnostic logs and telemetry to isolate the source of the high CPU utilization.

In addition to the ongoing update reversion and root cause investigation, we're also in the process of adding further processing throughput within the environment in an attempt to provide relief.

This quick update is designed to give the latest information on this issue.

More info: Impacted services may include, but are not limited to:
- Microsoft 365 Online apps - Users may be unable to access Microsoft 365 web apps, such as Excel Online. Additionally, the search bar may not appear in any Office Online service.
- Microsoft Teams - Admins may be unable to access the Microsoft Teams admin center.
- SharePoint Online - Users may be unable to view the settings gear, search bar and waffle.
- Microsoft Planner - Users may be unable to access Microsoft 365 web apps through Microsoft Planner.
- Yammer - The search bar is missing from the User Interface.
- Outlook on the web - Users may experience slowness or latency when accessing or using the service.
- Microsoft Project for the Web - Users may be unable to view the waffle menu, settings, and help content.

Whilst the Microsoft 365 apps may not render, users can still access the applications directly through the URL. Some examples of these include:

- Microsoft 365 Admin Center - admin.microsoft.com
- Outlook - outlook.office.com
- Microsoft Teams - teams.microsoft.com
- Word Online - microsoft365.com/launch/word
- Excel Online - microsoft365.com/launch/excel
Posted Apr 20, 2023 - 14:00 EDT
Monitoring
We are currently monitoring a service disruption with Microsoft.

Some users may be unable to view or access web apps in Microsoft 365. Users may also be unable to access Microsoft 365 web apps through Microsoft Planner. Additionally, users may be unable to access the Microsoft Teams admin center.

Root cause: A section of caching infrastructure is performing below acceptable performance thresholds.

The majority of reported impact is coming from North and South America. We continue to review diagnostic logs from caching infrastructure to isolate the source of the issue.

Whilst the Microsoft 365 apps may not render, users can still access the applications directly through the URL. Some examples of these include:

Microsoft 365 Admin Center - portal.office.com
Outlook - outlook.office.com
Microsoft Teams - teams.microsoft.com
Word Online - microsoft365.com/launch/word
Excel Online - microsoft365.com/launch/excel
Posted Apr 20, 2023 - 11:18 EDT