Connectivity and registration issues on primary VoIP infrastructure
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 13:22 EST
Monitoring
We have restored services and are monitoring closely.
Posted Jan 23, 2022 - 11:07 EST
Investigating
We are currently investigating connectivity issues with our primary VoIP infrastructure. Engineers are in the server now investigating and we hope to have updates very shortly.
Posted Jan 23, 2022 - 11:06 EST
This incident affected: VoIP Services (VoIP Web Panel, SIP Registration, Voip API).