Calls to Saskatchewan 306 failing intermittently.
Incident Report for MeloTel Network Operations (NOC)
Resolved
Carrier advised yesterday the problem was resolved. The ticket remained open as a precaution. For 19 hours all calling to 306 area code completes without incident. This issue is now closed.
Posted 8 months ago. Jan 15, 2019 - 09:08 EST
Monitoring
This is now resolved as we have received confirmation from the far end provider. Please be advised this was a provincial wide outage in Saskatchewan, please retest.
Posted 8 months ago. Jan 14, 2019 - 13:29 EST
Identified
We have confirmed there are far end issues in Saskatchewan with the end point providers ability to route calls.

We will update customers as details come back from the far end provider.
Posted 8 months ago. Jan 14, 2019 - 12:10 EST
Investigating
We are currently investigating calls to Saskatchewan 306 area code failing intermittently.

We have tested across multiple providers and believe the issue may be related to an issue happening with the carrier in Saskatchewan. We are monitoring this closely and will update when we have more information.

The issue is only seen with calls to Saskatchewan (SaskTel).
Posted 8 months ago. Jan 14, 2019 - 11:12 EST
This incident affected: VoIP Services (Outgoing Calls).