Cloud Softphone PUSH Notifications
Incident Report for MeloTel Network Operations (NOC)
Resolved
Issue is now resolved.
Posted 7 months ago. Feb 21, 2019 - 10:59 EST
Identified
We have identified a registration problem with MeloTel Cloud Soft phone Users. We are working on it now and will update shortly.
Posted 7 months ago. Feb 21, 2019 - 10:57 EST
This incident affected: VoIP Services (Cloud Softphone SIP App).