VoIP API Services
Incident Report for MeloTel Network Operations (NOC)
Resolved
Issues with API and MeloSIP have been resolved. CLick2Call is working. If you continue to face any issues, please contact support.
Posted Feb 02, 2024 - 10:10 EST
Investigating
API service is back online. We are continuing to investigate MeloSip Click2Call.
Posted Feb 02, 2024 - 10:06 EST
Identified
We are investigating our rest API service which is resulting in Click2Call service not working.
Posted Feb 02, 2024 - 09:55 EST
Investigating
We are investigating issues with MeloSIP Click2Call.
Posted Feb 02, 2024 - 09:54 EST
This incident affected: Click2Call.