SMS service interrupted
Incident Report for MeloTel Network Operations (NOC)
Resolved
The trouble impacting SMS services has been resolved. We sincerely apologize for inconvenience during this disruption.
Posted Jul 04, 2022 - 08:36 EDT
Update
CloudSoftphone SMS services have been restored ahead of schedule. we are expecting that MeloText SMS platform should be functional again within the next hour. Updates to follow.
Posted Jul 04, 2022 - 07:35 EDT
Update
**** CORRECTION ON ETR: JULY 4TH, 2022.

Unfortunately this update does not come with an resolution announcement. However, we have identified the problem and our dev team is working thru the night o restore SMS services for most customers. We have an ETR for all CloudSoftphone SMS subscribers by July 4th, 2022 at 10am EST. With a further update for MeloText subscribers services to be restored by July 4th, 2022 at 1pm EST. We sincerely apologize for the inconvenience and will provide you with updates as soon as they become available.
Posted Jul 03, 2022 - 21:11 EDT
Identified
We have identified a failure in our integration with our SMS carrier. As a result of this communication issue customers are not able to send or receive SMS messages. We are currently working on a resolution and hope to provide updates shortly.
Posted Jul 03, 2022 - 18:42 EDT
This incident affected: MeloText SMS/MMS Services.