Siclytics Service Inturruption
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are pleased to announce that Siclytics services have been successfully restored. After thorough investigation, the issue was identified as a connectivity problem originating from AWS.

Data Availability Notice: Please be aware that a small amount of data from today's operations may currently unavailable. Consequently, this may affect the completeness of today's reports. Our team is rigorously assessing the impact to understand the full scope.

We are taking proactive steps to ensure that all reports potentially affected by this disruption will be resynchronized by the end of day tomorrow. We understand the importance of accurate and complete data for your operations.

We extend our sincerest thanks for your patience and understanding during this period. Your trust in our service is paramount, and we are dedicated to maintaining the highest standards of reliability and transparency.
Posted Dec 11, 2023 - 13:53 EST
Update
We are diligently continuing our investigation into the root cause of the current issue affecting Siclytics. We understand the inconvenience this may be causing and sincerely apologize for any disruption.

To ensure a comprehensive and swift resolution, we have engaged with our engineers at Amazon Web Services. This collaboration is crucial as we explore the possibility of the issue stemming from AWS upstream provider.

We are committed to keeping you informed and will provide updates as soon as new information becomes available. Your patience and understanding during this time are greatly appreciated.
Posted Dec 11, 2023 - 12:18 EST
Investigating
We are currently addressing a service disruption affecting Siclytics. Our engineering team is actively investigating to determine the root cause and to restore services as swiftly and safely as possible. We understand the importance of Siclytics to your operations and are committed to resolving this issue with urgency.

Next Update: We will provide further information as soon as it becomes available. Please check back for regular updates.

Thank you for your patience and understanding as we work to resolve this matter.
Posted Dec 11, 2023 - 11:42 EST
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel).