CPanel Shared Hosting Server Unavailable
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 00:00 EDT
Monitoring
Our shared hosting cpanel server has been restored and systems are operational. We are doing some verification and will provide details fo the event shortly.
Posted Oct 13, 2016 - 22:08 EDT
Update
We are now initiating a reboot of our Shared Hosting Server.
Posted Oct 13, 2016 - 21:54 EDT
Update
There is no major update on this issue. We are still waiting for the snapshot to complete. An update will follow shortly.
Posted Oct 13, 2016 - 21:35 EDT
Update
Unfortunately there is no major update on this issue. We are still waiting for the snapshot to complete. An update will follow shortly.
Posted Oct 13, 2016 - 20:13 EDT
Update
The full snapshot is still being processing. Updates shortly.
Posted Oct 13, 2016 - 19:21 EDT
Identified
Currently we are performing a precautionary full image backup within Amazon before we reboot the service. This is the reason for the delay. Updates will come shortly.
Posted Oct 13, 2016 - 18:54 EDT
Investigating
We have become aware that our CPanel Shared Hosting Environment is unavailable to most users presently as the load is currently very high. We are about to perform a restart of the service to restore services.
Posted Oct 13, 2016 - 18:48 EDT