Devices Registration Problems and FastBusy
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with the vice registration and calls completing has been resolved
Posted May 06, 2023 - 15:02 EDT
Investigating
We are currently investigating reports of customers inability to make and receive calls as well as device registration. Our engineers are investigating this now, and we hope to provide an update very shortly.
Posted May 06, 2023 - 14:57 EDT
This incident affected: VoIP Services (VoIP Web Panel, Canadian DIDs, Toll Free DIDs, Outgoing Calls, SIP Registration, Voip API) and Click2Call.