DaFeeder Hanging - Unable to dial
Incident Report for MeloTel Network Operations (NOC)
Resolved
The problem with DaFeeder Telemarketing platform was identified as a hung process which would not stop when commanded. We implemented a shut down of services and start all dockers up to bring services back on line. We will be schedule another maintenance this weekend to permanently fix this problem.
Posted Apr 12, 2021 - 14:55 EDT
Monitoring
DaFeeder platform maintenance has been completed. User should have access now. We are continuing to monitor closely.
Posted Apr 12, 2021 - 14:33 EDT
Update
DaFeeder is now offline,. We are performing a maintenance and will bring service up shortly. We ask all users to refrain from performing functions at this time.
Posted Apr 12, 2021 - 14:19 EDT
Identified
We have identified the problem and are performing an emergency maintenance. DaFeeder will be off line for a few minutes.
Posted Apr 12, 2021 - 14:16 EDT
Investigating
We are investigating a problem with DaFeeder hanging. Causing users unable to dial.
Posted Apr 12, 2021 - 14:10 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).