DaFeeder Performance & Timezone
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issues with DaFeeder over the past couple days have been resolved. We sincerely appreciate your patience during this time.
Posted Apr 03, 2024 - 13:17 EDT
Identified
We have identified the root of the problem related to time zones and have successfully rolled out an update to the demo environments. We are working to implement these updates. Improvements should be expected by most within the next 2 hours.
Posted Apr 02, 2024 - 12:34 EDT
Update
Unfortunately, despite many investigations throughout the evening, we were unsuccessful in implementing a resolution before the work hours this morning. We apologize for the inconvenience while we continue to investigate the issue with the time zone. We hope to be able to provide a significant update by 12 noon today.
Posted Apr 02, 2024 - 08:24 EDT
Investigating
We are currently investigating performance issues and a distinct problem in DaFeeder related to the erroneous timezone on lead activities. Our team is making every effort to rectify these issues promptly. Rest assured; we will keep you informed with progress updates as soon as they are available. We appreciate your patience and comprehension during this time.
Posted Apr 01, 2024 - 15:32 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).