Lines Unregistered and Call Drop
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 13:51 EDT
Update
We are continuing to monitor services after a restart of our services.
Posted Oct 24, 2019 - 13:46 EDT
Investigating
We are investigating Lines Unregistered and Calls Dropped
Posted Oct 24, 2019 - 13:45 EDT
This incident affected: VoIP Services (Outgoing Calls, Cloud Softphone SIP App, SIP Registration) and Click2Call.