Call Recordings Access
Incident Report for MeloTel Network Operations (NOC)
Resolved
Call recording service and recordings have been restored.
Posted 19 days ago. Oct 01, 2019 - 10:49 EDT
Investigating
We are currently investigating user reports of the inability to access some call recordings. The response is "AccessDenied" We believe this could be related to recent permission changes in our infrastructure and we are investigating this now. We will update customers shortly.
Posted 19 days ago. Oct 01, 2019 - 10:36 EDT
This incident affected: VoIP Services (VoIP Web Panel).