Extension Push Notification problem with iPhone iOS 13 and using CloudSoftphone v1.9.21
Incident Report for MeloTel Network Operations (NOC)
Resolved
The registration of PUSH on the CloudSoftphone has been resolved.
Posted Mar 02, 2020 - 09:13 EST
Identified
We have identified a problem with users with iPhone iOS 13 and CloudSoftphone v1.9.21.

The problem unregistered extensions when your iPhone locks screen or the app is pushed to background.

Due to changes introduced by Apple in their iOS 13 release, we had to make some changes in the Push Notification system for iPhones which appears to have some issues.

We are working with engineers to on an update asap. Updates will come thru here as they become available.

Users can contact support at 1-888-635-6835 option 3 if you need support to temporarily router calls to your cell phone or another destination.
Posted Feb 27, 2020 - 12:52 EST
This incident affected: VoIP Services (Cloud Softphone SIP App).