Some Issues Logging Into VoIP Control Panel
Incident Report for MeloTel Network Operations (NOC)
Resolved
We have identified the issue with some orgs having trouble accessing the web dashboard. This has been resolved.
Posted Jan 27, 2020 - 09:54 EST
Identified
We have identified a problem with some organization shaving trouble accessing the VoIP Control Panel. We are working on this and should have it correctly shortly. This does not affect any services, only access to the dashboard.
Posted Jan 27, 2020 - 09:13 EST
This incident affected: VoIP Services (VoIP Web Panel).