VoIP Service interruption
Incident Report for MeloTel Network Operations (NOC)
Resolved
We can confirm that services have been fully operation since 18:18 EDT. This ticket is resolved.
Posted Aug 17, 2017 - 19:46 EDT
Update
Service is restored. However are continuing to monitor.
Posted Aug 17, 2017 - 18:18 EDT
Investigating
We are investigating a significant attack against our network, inbound and outbound calling is currently being affected. We apologize for the inconvenience, please know that we working diligently to resolve the issue as fast as possible. We thank you for your patience as we apply mitigating measures.
Posted Aug 17, 2017 - 18:10 EDT