Investigating devices unable to register.
Incident Report for MeloTel Network Operations (NOC)
Resolved
Today at 5:05pm we received the first report of devices unregistered. Immediately we began looking at our maintenance log for any possible cause. None was identified. Upon further inspection, we discovered a service was hanging, resulting in Asterisk to refuse any new connections. Our automated fail-safes immediately kicked in and restarted our primary services at 5:13pm EST which resulted in services coming back on-line.

A deeper investigation of the root cause will continue and a maintenance will be performed this evening to mitigate the problem.

MeloTel always strives to provide flawless service. We recognize there is never a good time for downtime. We sincerely apologize for the inconvenience and will work towards implementing solid remedies to prevent this in the future.

All services are now considered function.
Posted about 1 year ago. Sep 05, 2018 - 17:28 EDT
Monitoring
All polled customers report that services are resumed. We continue to investigate what has perpetuated the problem. We apologize for the inconvenience. Details will follow.
Posted about 1 year ago. Sep 05, 2018 - 17:20 EDT
Update
Device registration is resuming. Seems services are working again. Devices coming online. If you device is not online. Please reboot. We continue to investigate the root cause.
Posted about 1 year ago. Sep 05, 2018 - 17:18 EDT
Update
We now have our engineers investigating this on our infrastructure to identify what has caused devices to fail to register.
Posted about 1 year ago. Sep 05, 2018 - 17:16 EDT
Investigating
We are currently receiving several reports of devices losing registration to our network. We are investigating this with urgency.
Posted about 1 year ago. Sep 05, 2018 - 17:11 EDT
This incident affected: VoIP Services (Canadian DIDs, USA DIDs, Toll Free DIDs, Outgoing Calls, International Calling, Faxing Services, SIP Registration) and Click2Call.