SMS Disruptions on CloudSoftphone
Incident Report for MeloTel Network Operations (NOC)
Resolved
Upon investigation, we have resolved the SMS service disruption, which was identified as an API connectivity issue. This has been fixed, and we will perform maintenance in the near future to permanently address the situation. Thank you for your understanding.
Posted Jul 18, 2024 - 10:14 EDT
Investigating
We are currently investigating issues with sending and receiving SMS messages within our Cloud Softphone service. Our engineers are actively working to resolve this. We will provide updates as soon as they are available. Thank you for your patience.
Posted Jul 18, 2024 - 10:07 EDT
This incident affected: MeloText SMS/MMS Services.