DaFeeder Showing DB Link Not Found
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 06, 2019 - 09:19 EST
Monitoring
Issues have been resolved. We're now monitoring.
Posted 7 months ago. Feb 06, 2019 - 09:11 EST
Investigating
We are investigating reports of people having trouble accessing DaFeeder and seeing a message "Company db link not found". Updates to follow.
Posted 7 months ago. Feb 06, 2019 - 09:06 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).