SICLytics Agent Call Report not working
Incident Report for MeloTel Network Operations (NOC)
Resolved
SIClytics call reports have been restored. Thank you for your patience.
Posted Nov 30, 2021 - 19:24 EST
Identified
We have identified a bug in SIClytics Agent Call Reporting that is preventing results from appearing. This bug became present unexpectedly during our Freiday maintenance update. We are working to resolve this issue as soon as possible. ETR today by End Of Day.
Posted Nov 30, 2021 - 12:57 EST
This incident affected: SIClytics (SIClytics Web GUI).