Slack degraded service
Incident Report for MeloTel Network Operations (NOC)
Resolved
Slack advises their connection problems have been resolved.
Posted Dec 22, 2021 - 15:57 EST
Identified
The communications software Slack is currently experiencing connectivity issues and reporting on their service status page. Although this is not a MeloTel service many of our services are integrated with Slack and customers could experience connectivity problems due to this outage. Please continue to monitor Slack service status page https://status.slack.com/
Posted Dec 22, 2021 - 08:34 EST
This incident affected: MeloTel Core Systems (Slack Guest Channels).