DaFeeder Reporting Incomplete
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 16, 2018 - 10:00 EST
Monitoring
We have completed our major slave update to the DaFeeder platform successfully. We expect that DaFeeder is performing optimally and functioning as designed. Any troubles experienced related to this incident should be reported to support@melotel.com asap. This Incident will remain in Monitoring Status until we have seen Thursday performance with our customers.
Posted 10 months ago. Nov 13, 2018 - 23:47 EST
Update
We are aware that several parts of the DaFeeder are slow. Random errors as well. This is a sad day day for DaFeeder up-time and we sincerely apologize for complications and impact on productivity.

We have moved forward our maintenance window tonight to 9pm EST. Services will be impacted at that time.

We will be working non-stop to implement our resolution to the issues and restore productivity to our users by start of work day tomorrow.

Thank you for your patience.
Posted 10 months ago. Nov 13, 2018 - 12:43 EST
Identified
The planned update this morning was not completed in time, so we aborted the update.
Until the update. Some periods of performance issues such as (502) are possible, but should resolve themselves quickly.
We apologize for the delay in complete resolution.
The next window for update is tonight after midnight EST.
Posted 10 months ago. Nov 13, 2018 - 11:30 EST
Update
Services have been operation since 10:31am EST. Although some performance degradation, the DaFeeder is operational.

To solve the root of the problem, we have a created a fail-over switching system in the event of issues arising again.

This update must be completed after hours as not to impede what is working OK for now.

Updates will be performed over night. You will be updated.
Posted 10 months ago. Nov 12, 2018 - 12:53 EST
Update
The troubles experienced today are related to an instance replication problem with our slave machines becoming unreachable. We are working with Amazon to identify the root cause of the communication problem so we can stabilize our slave instances as soon as possible. Sincerely apologize for the inconvenience caused. Updates will follow.
Posted 11 months ago. Nov 12, 2018 - 10:31 EST
Monitoring
DaFeeder service has stabilized. We are continuing our investigation. Service partially degraded performance. Please avoid any large exports or imports (10,000 leads+) at this time.
Posted 11 months ago. Nov 12, 2018 - 10:22 EST
Update
We are continuing to investigate the issues with DaFeeder this morning.
Posted 11 months ago. Nov 12, 2018 - 10:16 EST
Investigating
We are continuing to investigate reporting issues.
Posted 11 months ago. Nov 12, 2018 - 10:06 EST
Monitoring
We have eliminated a faulty instance in our replication in an attempt to restore reports. We are now monitoring.
Posted 11 months ago. Nov 12, 2018 - 10:03 EST
Investigating
We are aware of DaFeeder reporting incomplete. We are working to resolve the reporting as soon as possible.
Posted 11 months ago. Nov 12, 2018 - 10:02 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).