Critical security alert for VoipPanel
Incident Report for MeloTel Network Operations (NOC)
Resolved
Our security patch has been applied successfully.
Posted 2 months ago. Jul 17, 2019 - 07:20 EDT
Identified
We are writing to inform you of a critical security vulnerability identified in our VoipPanel. The vulnerability has been fixed in 5.2.5 M6 which is being rolled out asap today.

During the upgrade today callers will experience 1 or 2 system wide call drops.

We are working as quickly as possible to complete this urgent upgrade and will update you when completed.

Sorry for the inconvenience.
Posted 2 months ago. Jul 17, 2019 - 06:59 EDT
This incident affected: VoIP Services (VoIP Web Panel, Canadian DIDs, USA DIDs, Toll Free DIDs, Outgoing Calls, International Calling, Faxing Services, SIP Registration).