CloudSoftphone Unregistering / TLS Chain Problems
Incident Report for MeloTel Network Operations (NOC)
Resolved
The problem has been certified by our engineers and this problem is now considered resolved.
Posted Oct 13, 2017 - 08:54 EDT
Identified
The problem with CloudSoftphone has been investigated and corrected. We are currently marking services as "Under Maintenance", however we will still be monitoring registrations closely for the next little while.
Posted Oct 13, 2017 - 08:51 EDT
Investigating
We have identified a TLS Certificate Chain problem on our CloudSoftphone PUSH Registration Server which is being investigated. This is resulting in incoming calls to the CloudSoftphone App being inconsistent as the extension doesn't stay registered after the device locks.

We are working with our administrator to specifically identify the TLS chain problem. This ticket will be updated.
Posted Oct 12, 2017 - 13:50 EDT