Voip Platform Unreachable
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are happy to report that the issue has been fully restored as of 5:34. We have confirmed the root cause of the outage was due to a firewall issue which has been resolved. We are sincerely sorry for the inconvenience. If you continue to have any issues, please start by rebooting your device and then calling support.
Posted Dec 17, 2021 - 17:52 EST
Identified
We have identified the cause of the outage to be related to automated protection protocols on our platform. All services are restored, however we are continuing to identify what prevented the services from operating.
Posted Dec 17, 2021 - 17:34 EST
Update
Services are being restored. Web dashboard is online. Extensions are registering. Continuing to investigate.
Posted Dec 17, 2021 - 17:28 EST
Update
Our engineers are now live and investigating the root cause. Updates to follow.
Posted Dec 17, 2021 - 17:22 EST
Update
We are working on our platform urgently to identify the cause of this disruption. Updates to follow shortly.
Posted Dec 17, 2021 - 17:16 EST
Investigating
We are investigating a voip service inturruption.
Posted Dec 17, 2021 - 17:10 EST
This incident affected: VoIP Services (VoIP Web Panel, Canadian DIDs, USA DIDs, Toll Free DIDs, Outgoing Calls, International Calling, Faxing Services, Cloud Softphone SIP App, SIP Registration, Voip API).