Phone Troubles
Incident Report for MeloTel Network Operations (NOC)
Resolved
As we have not seen any further evidence of calling problems, this ticket is now being closed.
Posted Jun 30, 2022 - 12:38 EDT
Monitoring
Before we could complete an investigation services were restored. We are continuing the investigation. However it appears all calls are functioning as normal. Updates will follow if there are updates needed.
Posted Jun 30, 2022 - 10:59 EDT
Investigating
We are currently investigating an issue with phone registrations. Updates will come shortly.
Posted Jun 30, 2022 - 10:56 EDT
This incident affected: VoIP Services (SIP Registration).