Incoming Call Problems Notice ***Service Impacting ***
Incident Report for MeloTel Network Operations (NOC)
Resolved
UPDATE: Service has been restored. We would like to provide an overview of the service disruption that occurred earlier. Due to severe weather conditions, multiple power outages were reported, primarily in the greater Ottawa/Hull area. This resulted in intermittent issues with call routing, where some incoming calls were successful while others were not.

We are pleased to inform you that the issue has now been fully resolved as of 4:19pm ET. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding throughout the process.

If you continue to experience any issues, please do not hesitate to contact our support team for further assistance.
Posted Apr 06, 2023 - 16:27 EDT
Update
UPDATE: As of now, we have not received any new information from our underlying carrier. We will refrain from sending out further updates until we hear back from them. Please know that we are actively monitoring the situation with the highest priority and apologize for any inconvenience this may have caused our valued customers.
Posted Apr 06, 2023 - 15:09 EDT
Update
Unfortunately, we don't have much of an update at the moment. According to the carrier, efforts to restore power are currently underway, but there is no estimated time of restoration (ETR) available at this time. We will continue to monitor the situation and provide further updates as soon as we receive them.
Posted Apr 06, 2023 - 14:08 EDT
Update
UPDATE: Multiple power outages have been reported in various regions due to freezing rain, with the greater Ottawa/Hull area being the most affected. We have observed intermittent issues with call routing, resulting in some incoming calls being successful while others are not. It is possible that the issue may affect certain calls while others go through without any problems. Restoration efforts are underway, but we do not have an estimated time of restoration at this moment. We will continue to monitor the situation and provide updates as soon as possible.
Posted Apr 06, 2023 - 13:37 EDT
Update
UPDATE: A significant power outage is currently affecting the local ILEC near Central Office in the Hull (Ottawa) region. Restoration efforts are underway, but we do not have an estimated time of restoration at this moment. We will continue to monitor the situation and provide updates as soon as possible.
Posted Apr 06, 2023 - 12:55 EDT
Update
UPDATE: Our underlying carrier has informed us about an issue affecting the incoming call routing of several carriers in Ottawa. This problem is not causing any outgoing calling issues at the moment. We are closely monitoring the situation and will provide further updates as soon as we receive them.
Posted Apr 06, 2023 - 12:54 EDT
Monitoring
Some Inbound calls may result in a Fast busy tone. This issue has been tagged as P1 with local ILEC. We will provide more information as soon as they are available. We strive to provide our customers with continuous and uninterrupted services.
Posted Apr 06, 2023 - 12:48 EDT
This incident affected: VoIP Services (Canadian DIDs).