Voip Lines Down and Unregistered
Incident Report for MeloTel Network Operations (NOC)
Resolved
Currently we do not have an explanation for the service interruption, however services were restored 3 minutes after being seen offline. We are continuing to work with our engineers to determine the event. We are continuing to monitor int he meantime. If any further updates become available we will update this ticket.
Posted Apr 07, 2021 - 15:51 EDT
Update
We have restarted services and lines are beginning to register. We are continuing our investigation.
Posted Apr 07, 2021 - 15:46 EDT
Investigating
We are actively investigating reports of the phone services being offline. Updates to follow.
Posted Apr 07, 2021 - 15:43 EDT
This incident affected: VoIP Services (VoIP Web Panel, SIP Registration).