SMS Errors. Messages not being completed
Incident Report for MeloTel Network Operations (NOC)
Resolved
I am happy to report that SMS services have been restored. We apologize for the inconvenience our maintenance is now complete.
Posted Jul 22, 2024 - 10:41 EDT
Identified
We have identified the issue with mobile and desktop SMS messaging. Our team is actively working on a fix and will update this ticket as soon as possible. Thank you for your patience.
Posted Jul 22, 2024 - 10:37 EDT
Investigating
We are currently investigating errors with SMS messaging through the cloud softphone desktop app and mobile device. Updates will follow as soon as they are available.
Posted Jul 22, 2024 - 10:25 EDT
This incident affected: MeloText SMS/MMS Services.