DaFeeder Performance issues
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are happy to report that the performance issues with DaFeeder are now resolved.
Posted Aug 17, 2021 - 11:24 EDT
Investigating
We are aware of performance issues with DaFeeder sometimes failing to load. We have identified a cost of our CPU performance reaching capacity which appears to be caused by a monitoring software provided by Microsoft azure. We are working with our cloud partner to investigate and solve the problem. We hope to be able to provide an update shortly.
Posted Aug 17, 2021 - 10:52 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).