VoIP Service Inturruption
Incident Report for MeloTel Network Operations (NOC)
Resolved
Services were already restored. However we have just received the "all clear" from our security team. This ticket is now closed.
Posted Aug 17, 2017 - 03:36 EDT
Monitoring
We are still continuing to monitor this situation, although unless any important updates are available will will stop submitting updates.
Posted Aug 17, 2017 - 01:57 EDT
Update
Services are restored. We are continuing to monitor our voip infrastructure very closely and will update when we have more information.
Posted Aug 17, 2017 - 01:12 EDT
Identified
We have identified the source of the DDOS attack and are slowing bringing up services again. You will be updated.
Posted Aug 17, 2017 - 00:25 EDT
Update
We currently have all hands on deck working on this problem. We have implemented security protocols to prevent outside access to our infrastructure. We are currently reviewing logs to identify the scope of the attack.
Posted Aug 16, 2017 - 23:36 EDT
Update
We are investigating a significant DDOS attack against or network which has resulted in us taking preventative measures to protect our infrastructure while we determine the scope of this attack. During this time, we have suspended all outside traffic to our network. We apologize for the inconvenience and will provide updates as they become available.
Posted Aug 16, 2017 - 23:00 EDT
Investigating
We are currently investigating a service interruption.
Posted Aug 16, 2017 - 22:45 EDT