Unable To Place Calls To China
Incident Report for MeloTel Network Operations (NOC)
Resolved
Call connections to China have been restored. For now calls to China 86 area code will need to be placed without the 011 in-front. This is something we're working on resolving, however the calls to China will now complete without the 011 in-front.
Posted Apr 07, 2020 - 10:22 EDT
Update
We have received confirmation that our calls to China should be working now. However there are new dial prefixes required and we are trying to work with the carrier to sort that out. We hope to provide updates soon.
Posted Apr 07, 2020 - 09:59 EDT
Identified
We have received confirmation from several International Channel vendors about problems completing calls to China. The issue started Friday morning. The calling problem has been identified caused by a toll fraud prevention measure by Private Branch Exchanges in China who have been fighting attempted toll fraud and abnormal call volumes to China. We have received an update from our primary international vendor today that this calling issue should be fixed tonight or tomorrow morning. At that time we expect calls to complete as normal.
Posted Apr 06, 2020 - 11:27 EDT
This incident affected: VoIP Services (International Calling).