Call Monitoring in SIClytics Errors
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are pleased to confirm that the issue with the Monitoring and Whispering functionalities has been fully resolved. Our technical team has thoroughly investigated and addressed the problem, ensuring the stability and reliability of the service.

As a result, we are now closing this support request. We would like to thank you for your patience and understanding while we worked to resolve this issue.

If you experience any further issues or require assistance, please do not hesitate to contact our support team. We are always here to help.
Posted Apr 26, 2023 - 16:47 EDT
Monitoring
We are pleased to announce that the Monitor Whisper Panel Service has been successfully restored. Our technical team has resolved the issue, and the service is now fully operational.

While we are confident in the stability of the service, we will continue to closely monitor the situation to ensure optimal performance. As a precaution, we will keep this support ticket open until we can verify the sustained functionality of the service.
Posted Apr 25, 2023 - 14:28 EDT
Update
We apologize for the continued disruption to our SIClytics service. Our team is working diligently to identify the root cause of the issue and find a resolution as quickly as possible.

We understand the importance of maintaining seamless functionality for your business operations and are committed to providing timely updates as we make progress. Rest assured, our highest priority is to restore the affected services and minimize any inconvenience this may cause.
Posted Apr 25, 2023 - 13:04 EDT
Investigating
We would like to inform you that our team is currently investigating an issue with the SIClytics feature in the monitor panel. We have identified that the Monitor, Whisper, and Barge functionalities are not operating as expected, and calls are remaining active even after completion.

Our technical experts are working diligently to resolve this issue and restore full functionality as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience while we address the situation.

We will provide further updates as more information becomes available or when the issue is resolved.
Posted Apr 25, 2023 - 10:43 EDT
This incident affected: SIClytics (Monitor Whisper Panel).