We are investigating an issue with silence while placing an outgoing calls
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are writing to inform you that our calling services encountered an outage at 10:25:05 EST 2023. However, I am glad to share that we swiftly resolved the issue by restarting the service, resulting in a successful recovery. As a result, we will be closing this ticket. Thank you for your understanding.
Posted Jul 31, 2023 - 12:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2023 - 10:33 EDT
Update
Calls are now completing. We are still investigating.
Posted Jul 31, 2023 - 10:27 EDT
Investigating
We are investigating an issue with silence while placing an outgoing calls.
Posted Jul 31, 2023 - 10:25 EDT
This incident affected: VoIP Services (Outgoing Calls).