Siclytics Call Monitoring & CPR Report Accessibility Issue
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with Siclytics reporting on active calls and the CPR report has been resolved. We sincerely apologize for any inconvenience this may have caused.
Posted Jan 23, 2024 - 13:38 EST
Update
We apologize for the delayed resolution. We have identified a potential cause for the lack of updates in Siclytics and are currently collaborating with our engineers to confirm the issue. We aim to provide updates shortly. Thank you for your patience while we continue investigating.
Posted Jan 23, 2024 - 12:55 EST
Investigating
We're aware of issues with call monitoring and viewing today's CPR reports in Siclytics. Our team is investigating and working hard to fix this. We'll keep you posted on our progress. Thanks for your patience!
Posted Jan 23, 2024 - 10:41 EST
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel).