Voip API Outage
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with the API service has been identified and resolve. All systems are stable as of 12:41EDT.
Posted May 01, 2020 - 14:05 EDT
Monitoring
API service has been restored. We are continuing to monitor requests against our API for any anomaly.
Posted May 01, 2020 - 12:41 EDT
Investigating
We are currently experiencing a system wide API service outage. This will affect all API requests for DaFeeder, MeloSIP as well as any other API requests made to our API servers. We are working with urgency to a resolution and will update shortly.
Posted May 01, 2020 - 12:32 EDT
This incident affected: VoIP Services (Voip API).