Lines Unregistered
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with device registration has been revolved. We will be performing a maintenance this evening.
Posted Apr 03, 2024 - 12:39 EDT
Monitoring
It appears the line registration issue has subsided. We are continuing to monitor the situation to identify the root cause. This ticket will remain open for the time being.
Posted Apr 03, 2024 - 11:50 EDT
Investigating
We are actively investigating reports of phone lines unregistering randomly.
Posted Apr 03, 2024 - 11:45 EDT
This incident affected: VoIP Services (SIP Registration).