SIClytics Very Slow & Crashing
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 09:22 EST
Identified
We are aware of a q problem with SIClytics.com behaving poorly. The issue has been identified as a result of Octobers tremendous call volumes and the significant rapid expansion of our Database this month. We are continuing to work on a solution, however we anticipate the problem to iron out in early November as call volume returns to normal. We are working on building cached reports to better the user experience and apologize for the inconvenience. As a work around,w e encourage clients building reports to stick to single day reports at a time. Updates will come as they become available.
Posted Oct 30, 2019 - 10:20 EDT
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel).