DaFeeder Click2Call Issue
Incident Report for MeloTel Network Operations (NOC)
Resolved
We have now seen several hundred calls without any failures. This issue is now resolved.
Posted Jul 08, 2020 - 10:04 EDT
Monitoring
The issue with click2dial in DaFeeder has been resolved. Please have users refresh their page and continue. We will monitor this issue for a bit before closing.
Posted Jul 08, 2020 - 10:01 EDT
Identified
The issues with click2call has been identified and we are rolling an update now. Notification will come when users should refresh and try again. Stand by.
Posted Jul 08, 2020 - 09:57 EDT
Investigating
We're investigating reports of clikck2call not working in DaFeeder. Updates to follow.
Posted Jul 08, 2020 - 09:54 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).